Company about
Home > Ibm Xseries > Ibm Xseries 306m Raid Driver

Ibm Xseries 306m Raid Driver

Contents

phek View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by phek 03-30-2006, 10:06 PM #11 cereal83 Member Registered: Feb 2004 Location: Canada Any way around this ? lestoil View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by lestoil 03-08-2006, 05:40 AM #8 phek Member Registered: Jul 2001 Location: California, This cooperation from users makes SW and LQ more useful. this content

Share?Profiles ▼Communities ▼Apps ▼ Forums System x Server Log in to participate Expanded section▼Topic Tags ? Great news, if all else fails go back to basics. Other users/installers would appreciate the help. Congrats and thanx.

Ibm Xseries 306m Server

It just worked cereal83 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by cereal83 04-11-2006, 10:36 AM #12 johnpelster LQ Newbie View this "Best Answer" in the replies below » In the Community Got IT smarts? Password Slackware - Installation This forum is for the discussion of installation issues with Slackware. By creating an account, you're agreeing to our Terms of Use and our Privacy Policy Not a member?

ROUNDUPS Spark: Microsoft launches Windows 10 Pro for workstations and malwa... Unanswered question This question has not been answered yet. Reinstalling with 'linux dd' using the drivers from the ServeRAID 8e Support CD solves this issue. You can get a copy from IBM. 0 Poblano OP Nathan625 Jan 5, 2012 at 10:16 UTC http://img859.imageshack.us/img859/3237/imag0718u.jpg http://img576.imageshack.us/img576/9960/imag0717d.jpg Clearly you can see the drives are defined in

I cannot, under any circumstances, using any kernel, get Slack to see my array or drives. Ibm 8849 That could at least help you narrow down if there is a hardware issue.   Another thing you could check is that the BIOS are setup exactly the same on the I got it working. http://www-01.ibm.com/common/ssi/cgi-bin/ssialias?infotype=AN&subtype=CA&htmlfid=649/ENUSA06-0626 After I dropped in the raid card, slackware detected it automatically using the raid.s image due to the fact it was a adaptec raid controller.

Upload Driver or firmware or documentation Membership Free Premium Plus Premium Pro Site Beginner's Guide F.A.Q. Or does anyone know where to locate the SRC RPM so I can build a specific driver for an updated kernel ? By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Can I get some details on how you used their drivers to get it up and going?

Ibm 8849

Add Cancel Insert code Language Apache AppleScript Awk BASH Batchfile C C++ C# CSS ERB HTML Java JavaScript Lua ObjectiveC PHP Perl Text Powershell Python R Ruby Sass Scala SQL VB.net https://community.spiceworks.com/topic/187662-ibm-xseries-306-raid-not-found-in-windows-server-2k3-install Join Now I've got about 6 of these 306's laying around.  Decided to put them into service as backup servers.  I installed (2) 1Tb drives in each one and began installing Ibm Xseries 306m Server This will rule out the raid card, on the older 4mx raid controllers the backup batteries fail and the raid configuration is lost on reboots cannot see logical drive and alike. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration.

Text Quote Post |Replace Attachment Add link Text to display: Where should this link go? http://wirelessint.com/ibm-xseries/ibm-xseries-335-raid-drivers.php If you'd like to contribute content, let us know. Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Search this Thread 02-01-2006, 12:14 PM #1 Frogmistress LQ Newbie Registered: Jul 2004 Distribution: Slackware Posts: 2 Rep: Slackware 10.2 on IBM xSeries 306m I'm trying to install Slackware

Find More Posts by Frogmistress 02-05-2006, 12:05 PM #2 lestoil Member Registered: Apr 2004 Location: new york Distribution: win2k,ubuntu,sw13,arch,centos5.3 Posts: 815 Rep: Review of the ibm 306m series shows About Advertising Privacy Terms Help Sitemap Join millions of IT pros like you Log in to Spiceworks Reset community password Agree to Terms of Service Connect with Or Sign up with Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. have a peek at these guys Also check to see if the Bios, RAID firmware revisions match your other servers.

I set up the raid array using the Adaptec HostRAID configuration utility. All rights reserved. You can get a copy from IBM.

Are you new to LinuxQuestions.org?

The server was missing a RAID card. This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. Could you add same info to the LQ HCL. See http://www.itjungle.com/tlb/tlb013106-story03.html for mention of E7230 chipset(intel) that has to be recognized by the kernel.

Any suggestions, ideas or comments are highly welcome! Dont forget even if the server is the same model lets say an XSeries 345 the type numbers of the server may be different, so there is a good change there Discussion Thread Date IBM IBM thinkpad 600, pentium II (Windows 98) [IDE] 1 reply Apr 1, 2009 IBM Hard drive (Windows XP Professional) [IDE] Jan 19, 2009 IBM ibm p/n:22p5084 (Not check my blog Frogmistress View Public Profile View LQ Blog View Review Entries View HCL Entries Visit Frogmistress's homepage!

Had to look everywhere for the adp49xx source so that I could create a bootable slackware kernel. I am trying to get a Adaptec SAS controller working with Slack 10.2 on a IBM x460 with no luck. First Name Last Name Email Join Now or Log In Oops, something's wrong below. It seems a bit limited that you can't install any critical kernel updates without breaking the RAID driver.

This was documented in the adp94xx source code readme. Join our community today! If you have time please write a small blurb explaining how you installed and config'd SW10 in HCL or SW forum. Setup the drives in a RAID1 array.  Set it was bootable and make sure a Logical Drive is defined.  Boot server 2003 install disc and F6 to add the adaptec drivers. 

Last edited by lestoil; 02-05-2006 at 12:20 PM. Thanx again lestoil View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by lestoil 03-09-2006, 03:11 AM #10 phek Member Registered: Jul This could possibly be solved by recreating a kernel based off the adaptec.s kernel instead.