Company about
Home > Ibm Xseries > Ibm Xseries 346 Raid Driver

Ibm Xseries 346 Raid Driver

Join the community Back I agree Skip navigationVMTNNewsBrowseAll ContentBlog PostsDiscussionsDocumentsPollsBookmarksPopular tagsCommunitiesGroupsPeopleGerman (Deutsch)French (Français)Italian (Italiano)Polish (Polski)Brazilian Portuguese (Português)Russian (Русский)Arabic (العربية)Spanish (Español)Japanese (日本語)Bahasa IndonesiaTurkish (Türkçe) | Help & Resources | I don't know it Microsoft broke the driver model (again) or if they simply dropped support altogether for Ultra320 SCSI, but it really is a pity not being able to install You need for our IBM Forum community. Reply With Quote Quick Navigation Storage Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Overclockers.com Community News & Community Announcements Overclockers.com Article Discussion Forum Staff this content

Proposed as answer by mcampling Tuesday, March 23, 2010 3:03 PM Monday, March 22, 2010 6:41 PM Reply | Quote 0 Sign in to vote thanks Mart... If you can boot off of cdrom you could use something like BartPE to boot the system (this is a maintenance tool). I've since had it running since December 2010 and it has been fine. Ray Burkholder 46,323 views 11:39 How to set up a RAID array on your motherboard - Duration: 15:45. https://www.ibm.com/developerworks/community/forums/thread.jspa?threadID=397122

The only pitfall I can see, which is why I am on the web now looking for information, is there appears to be no 2008 software for notifying events etc. (so And it means that plan was changed. There are two version, one for the U320 scsi controler itself and one for the Hostraid version. Dear Alex, quoteone bad guy from IBM Germany it is not all IBM.

While setup no drive is found. This is the accepted answer. http://www.adaptec.com/en-US/downloads/ms/ms_win_svr_2008_x64?productId=ASC-39320D&dn=Adaptec+SCSI+Card+39320D

Proposed as answer by David LoderMicrosoft employee Tuesday, December 16, 2008 6:08 PM Marked as answer by Tim QuanModerator Wednesday, December 17, 2008 2:12 AM Tuesday, December 16, 2008 6:07 Boot, RAID-init, the works.

All of Google. SystemAdmin 110000D4XK ‏2006-05-04T07:06:26Z Hi Alexander, thanks for the fast reply, ok as I thought this is really a bad situation here... Please turn JavaScript back on and reload this page.

Home > Archives > VMware Infrastructure Archives > ESX Server 2.x - VC 1.x Archives > Discussions Please enter a title. his comment is here Ok I see the, I could install a IBM ServeRaid 6M, but as I understand the comments this controller doesn´t support the internal drives.

It had this on it once before and ran for five years with no problem. I did check on the boot order as per your suggestion (I'm pretty sure you were on a good track with that one), I tried several different options, but with no News & Events Newsroom Articles Events Awards Media Resource Center Media & Contacts Community Follow VMware VMTN Communities VMware Blogs VMware on Twitter VMware on Facebook VMware on YouTube Community Terms Good luck.

Philipp, don't leave us, please. Novikov_Alexander 100000HTD5 ‏2006-05-04T08:43:28Z Hi Philipp, you can use integrated SCSI HostRAID contriler for Win2003 x64. And it means that plan was changed. Tuesday, December 28, 2010 9:43 AM Reply | Quote 0 Sign in to vote I have pretty low write performance of less than 4Mbyte/sec and read performance of less than 7Mbytes/sec

One notice however, the controller is IBMs ServeRaid 7k (not sure if it is the same as the Adaptec one, or even if it uses the Adaptec 7902 chip). http://wirelessint.com/ibm-xseries/ibm-xseries-345-raid-driver.php Re: Installation problems on IBM x346 onboard SCSI VMLupo May 9, 2006 2:35 PM (in response to Grinulf) I have the EXACT same problem with my IBM 346 (8840-41U).I do not Atleast that worked on the ones I just threw out.   They are really nice machines, only threw them out because they where getting so old we where worring about avaliability Unsubscribe About Us Overview Contact Us Take our Site Survey Testimonials Copyright © 1996 - DriverGuide is an iCentric Corporation Company.

You can not post a blank message. And, yes, you're right, R2 is a different kind of beast (I've notice of some broadcom drivers running fine in hyper-v in 2012 and not in R2 :-( ) Reply With Help! http://wirelessint.com/ibm-xseries/ibm-xseries-335-raid-drivers.php If you can see the hard drives in bartpe then your raid controller is setup ok, then I would focus on the boot device order.

http://www.adaptec.com/en-US/downloads/ms/ms_win_svr_2008_x64?productId=ASC-39320D&dn=Adaptec+SCSI+Card+39320D

Proposed as answer by David LoderMicrosoft employee Tuesday, December 16, 2008 6:08 PM Marked as answer by Tim QuanModerator Wednesday, December 17, 2008 2:12 AM Tuesday, December 16, 2008 6:07 Re: Installation problems on IBM x346 onboard SCSI Grinulf Apr 5, 2006 6:48 AM (in response to Grinulf) No - We are NOT using the RAID option on the 7902 - millefeuilleman 1,585 views 0:54 Tháo Lắp Server IBM X346 - Duration: 2:11.

Lowell Vanderpool 79,301 views 13:21 IBM xSeries 360 + EXP300 Startup - Duration: 4:38.

That may not have been a result of the driver itself as it could have been the lack of cache memory for the array. Oops, something's wrong below. About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Test new features Loading... And post this info to Forum.

no Controller RAM ... Monday, August 01, 2011 12:35 PM Reply | Quote 0 Sign in to vote working drivers....and a working link omg! Might need an older version of Windows that is supported (Win2003?) by the drivers. http://wirelessint.com/ibm-xseries/ibm-xseries-225-raid-drivers.php As I know now, IBM doesn´t have one, only the W2k3 integrated Driver is provided. (nfrd960.sys, Fileversion 7.10.53) Ok so far so bad, the other story was to find a working

I e-mailed them with the description unfortunately I got the reply with a phone number to make the phone call. I e-mailed them with the description unfortunately I got the reply with a phone number to make the phone call. Except I've only 3 disks in RAID 5. Just to give an idea of it.

It supports RAID 0,1,10 with only 4 HDDs max. Finally I didn't get any answer from them. This is the accepted answer. Sign in to continue to Docs Enter your email Find my account Sign in with a different account Create account One Google Account for everything Google About Google Privacy Terms Help

Welcome to OCF! My problem is described here. Re: Installation problems on IBM x346 onboard SCSI Peter_vm Apr 5, 2006 7:58 AM (in response to Grinulf) Is there a reason that you are NOT using ServeRAID-7K ?What is your Please give me some idea if you can.

IBM Server RAID M1015 questions Ubuntu on IBM server - RHEL5 - hardware RAID solved Installing Server 2003 on RAID solved Need help choosing a RAID Card for file server IBM The linux driver seems to find out that they are running 320Mb/s, but then when trying to mount the drives it goes into a frenzy, not being able to go into So same symptom here. I've tryed to add the correct id in both .inf files, but of course the modified version is not signed and the driver no more recognized by the windows installer.

HTPC: To be updated..